𝕏 @
Google ニュースで Jetstream BLOG をフォロー
IG L
Google Wallet

要件更新前倒し!Google ウォレット「Android 9.0 Pie」以降サポート

  • Google、「Google ウォレット」における Android のシステム(Android バージョン)要件更新を早くも適用
  • 「Google ウォレット」アプリ新要件では Android が「Android 9.0 Pie」以降、Wear OS が Wear OS 2.x 以降のサポートに
  • ちなみに日本国内版「Google ウォレット(FeliCa)」のサポート要件は若干特殊

Google は約一か月前の 2024 年 5 月 9 日(金)に、Android / Wear OS 向けモバイル決済サービス「Google ウォレット」における、Android アプリのシステム(Android バージョン)要件更新予定を発表していました。

Google が発表した Android 版「Google ウォレット」アプリの新要件は、それまでの Android 7.0 Nougat 以降から、Android 8.0 Oreo をすっ飛ばして新たに「Android 9.0 Pie」以降の搭載です。また Wear OS 版「Google ウォレット」アプリについては、(以前から変わらず)Wear OS 2.x(2.0)以降の搭載です。

この Google による Android / Wear OS 版「Google ウォレット」アプリの要件更新予定を発表では、当初は 2024 年 6 月 10 日(月)以降の適用となると発表されていました。しかし、2024 年 5 月 29 日(水)前後に配信された Android 版「Google ウォレット」アプリ v24.20.637707351 と Wear OS 版「Google ウォレット」アプリ v24.17.630436516 にて、早くも新要件が適用開始された模様。前倒し適用です。

現在の最新版「Google ウォレット」アプリでは、Android が「Android 9.0 Pie」以降、Wear OS が Wear OS 2.x 以降のサポートとなっています。「Google ウォレット」アプリを通して NFC 決済を行う場合は、Android デバイスと Wear OS スマートウォッチ共に NFC の搭載がもちろん必須です。

Google Wallet
Google ウォレット は、Android スマートフォン(Pie 9.0+)。

ちなみに、日本国内版「Google ウォレット(FeliCa)」のサポート要件は若干特殊で、FeliCa 搭載で「おサイフケータイ」をサポートしていることが前提となるほか、「QUICPay」の利用では「おサイフケータイ」アプリ v6.1.5 以降、「iD」の利用では「Google Pay」アプリ v2.89 以降がサポート要件となっています。とはいえ、2018 年以前に発売された一部機種における「おサイフケータイ」サポートが 2025 年 3 月頃に終了する旨も、フェリカネットワークス株式会社より発表済みです。なかなかややこしや。

お使いのバージョンの Android は Google ウォレットに対応していません

2024 年 6 月 10 日より、Google ウォレットを使用するには、スマートフォンでは Android 9 以降、スマートウォッチでは Wear OS 2.x 以降が必要になります。

お使いのバージョンの Android は Google ウォレットに対応していません – Googleウォレット ヘルプ

「Google ウォレット」

Google Play で手に入れよう

Source:Google

この記事をシェア

投稿者情報

石井 順(管理人)のアバター

Jetstream をフォロー

𝕏 @
Google ニュースで Jetstream BLOG をフォロー
IG L

コメント

コメントを残す

メールアドレスが公開されることはありません。 が付いている欄は必須項目です