𝕏 @
Google ニュースで Jetstream BLOG をフォロー
IG L
Google Wallet

要件更新!Google ウォレット「Android 9.0 Pie」以降に

  • Google、「Google ウォレット」における Android のシステム(Android バージョン)要件更新予定を発表
  • 2024 年 6 月 10 日(月)以降は「Android 9.0 Pie」以降(+ NFC 搭載)がシステム要件に更新
  • ちなみに日本国内版「Google ウォレット(FeliCa)」のサポート要件は若干特殊

Google は 2024 年 5 月 9 日(金)、Android / Wear OS 向けモバイル決済サービス「Google ウォレット」における、Android のシステム(Android バージョン)要件更新予定を発表しました。

「Google ウォレット」のシステム要件は、旧「Google Pay」では Android 5.0 Lollipop 以降(+ NFC 搭載)となっていたのですが、「Google ウォレット」へのリニューアルと共に Android 7.0 Nougat 以降がシステム要件として更新。そして今回 Google は新たなシステム要件として、2024 年 6 月 10 日(月)以降は Android 8.0 Oreo をすっ飛ばして「Android 9.0 Pie」以降(+ NFC 搭載)とすると発表しました。

Wear OS 版「Google ウォレット」アプリについては、以前から変わらず Wear OS 2.x(2.0)以降がシステム要件です。

ちなみに、日本国内版「Google ウォレット(FeliCa)」のサポート要件は若干特殊で、FeliCa 搭載で「おサイフケータイ」をサポートしていることが前提となるほか、「QUICPay」の利用では「おサイフケータイ」アプリ v6.1.5 以降、「iD」の利用では「Google Pay」アプリ v2.89 以降がサポート要件となっています。とはいえ、2018 年以前に発売された一部機種における「おサイフケータイ」サポートが 2025 年 3 月頃に終了する旨も、フェリカネットワークス株式会社より発表済みです。ややこしや。

お使いのバージョンの Android は Google ウォレットに対応していません

2024 年 6 月 10 日より、Google ウォレットを使用するには、スマートフォンでは Android 9 以降、スマートウォッチでは Wear OS 2.x 以降が必要になります。

お使いのバージョンの Android は Google ウォレットに対応していません – Googleウォレット ヘルプ

「Google ウォレット」

Google Play で手に入れよう

Source:Google

この記事をシェア

投稿者情報

石井 順(管理人)のアバター

Jetstream をフォロー

𝕏 @
Google ニュースで Jetstream BLOG をフォロー
IG L

コメント

コメントを残す

メールアドレスが公開されることはありません。 が付いている欄は必須項目です